Issue Discovered - Service disruption for some EU customers receiving voice notifications
Incident Report for xMatters
Resolved
The issue has been addressed, and all services have been restored. Thank you for your patience while we addressed this matter.
Posted May 21, 2017 - 10:00 PDT
Monitoring
The xMatters Incident Response team has deployed a fix for the issue. We are currently monitoring the situation to ensure the implementation is stable and that all services are restored.
Posted May 21, 2017 - 09:38 PDT
Identified
The xMatters Incident Response team has identified the source of the issue and is working on a fix. We will update once a solution has been identified and implemented.
Posted May 21, 2017 - 09:21 PDT
Investigating
The xMatters monitoring tools have identified a potential issue with Voice calling/responses for some clients. We are currently investigating the issue, and will update as information becomes available.
Posted May 21, 2017 - 08:33 PDT
This incident affected: Europe, Middle East, and Africa (Voice Notifications), Asia Pacific (Voice Notifications), and North America (Voice Notifications).