Issue Discovered - Service disruption with iOS push notifications for all regions
Incident Report for xMatters
Resolved
The issue has been addressed, and all services have been restored. Thank you for your patience while we addressed this matter.
Posted Jun 23, 2017 - 19:31 PDT
Update
The xMatters Incident Response team has deployed a fix for this issue, however it will take some time to propagate to all clients. We will provide the next update once the issue has been resolved.
Posted Jun 23, 2017 - 15:07 PDT
Identified
The xMatters Incident Response team has identified the source of the issue and is working on a fix. We will update once a solution has been identified and implemented.
Posted Jun 23, 2017 - 14:06 PDT
Investigating
The xMatters monitoring tools have identified a potential issue with xMatters On-Demand for clients using the iOS app for push notifications. We are currently investigating the issue, and will update as information becomes available.
Posted Jun 23, 2017 - 13:50 PDT