Issue Discovered - Service disruption with Conferencing in North America
Incident Report for xMatters
Resolved
The issue has been addressed, and all services have been restored. Thank you for your patience while we addressed this matter.
Posted 5 months ago. Jan 12, 2018 - 12:05 PST
Monitoring
The xMatters conference provider has deployed a fix for the issue. We are currently monitoring the situation to ensure the implementation is stable and that all services are restored.
Posted 5 months ago. Jan 12, 2018 - 11:51 PST
Update
Our provider continues to work on resolving the routing failures for inbound calls from Canada to a small subset of Twilio US Toll-free numbers. We will continue to provide updates as they become available.
Posted 5 months ago. Jan 12, 2018 - 10:01 PST
Update
Our provider is experiencing intermittent issues routing inbound calls from Canada to a small subset of US Toll-free numbers. The issue has been identified as a routing equipment failure and our provider is working to fix the problem as soon as possible
Posted 5 months ago. Jan 12, 2018 - 08:53 PST
Identified
The xMatters Incident Response team has identified the source of the issue. We are currently working with our provider to address this issue. We will update once a solution has been identified and implemented.
Posted 5 months ago. Jan 12, 2018 - 08:29 PST
Investigating
The xMatters incident team have identified a potential issue with xMatters On-Demand for some clients located in the North America region. We are currently investigating an issue with conferencing where dialling into a conference via toll free number results in not being able to join the conference. Other methods such as dialling via toll number or receiving a call to join are not impacted. We will update as more information becomes available.
Posted 5 months ago. Jan 12, 2018 - 08:04 PST
This incident affected: North America (Conferencing).