Issue Discovered - Service disruption in North America
Incident Report for xMatters
Resolved
The issue has been addressed, and all services have been restored. Thank you for your patience while we addressed this matter.
Posted 12 days ago. Sep 11, 2018 - 19:43 PDT
Monitoring
The xMatters Incident Response team has deployed a fix for the issue. We are currently monitoring the situation to ensure the implementation is stable and that all services are restored.
Posted 12 days ago. Sep 11, 2018 - 19:31 PDT
Identified
The xMatters Incident Response team has identified the source of the issue and is working on a fix. We will update once a solution has been identified and implemented.
Posted 12 days ago. Sep 11, 2018 - 19:20 PDT
Investigating
The xMatters monitoring tools have identified a potential issue with xMatters On-Demand for some clients located in North America where notifications may be delayed. We are currently investigating the issue, and will update as information becomes available.

If you are also experiencing issues, or if you're not sure whether this issue impacts your service, please contact xMatters Client Assistance at https://support.xmatters.com/hc/en-us/requests/new - our support agents are waiting to help.
Posted 12 days ago. Sep 11, 2018 - 19:18 PDT
This incident affected: North America (Web Interface, Mobile Interface, Email Notifications, SMS Notifications, Voice Notifications, Mobile Push Notifications, Conferencing, Integration Platform, REST API, Email Initiation).