Issue Discovered - Service degradation in North American Region – Email Notification
Incident Report for xMatters
Resolved
The issue has been addressed, and all services have been restored. Thank you for your patience while we addressed this matter.
Posted Feb 21, 2023 - 11:31 PST
Monitoring
A fix has been deployed for the issue. We are currently monitoring the situation to ensure the implementation is stable and that all services are restored.
Posted Feb 21, 2023 - 10:55 PST
Update
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2023 - 10:36 PST
Update
We are continuing to work with our email vendor to resolve this issue. We'll provide updates as we have them.
Posted Feb 21, 2023 - 10:27 PST
Update
We are continuing to push our email vendor for updates and resolution on this issue. We'll provide additional updates as we have them.
Posted Feb 21, 2023 - 09:51 PST
Update
We are continuing to work with our email vendor to resolve this issue. We'll provide updates as we have them.
Posted Feb 21, 2023 - 09:12 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2023 - 08:38 PST
Identified
The xMatters Incident Response team has identified the source of the issue to be with a downstream vendor, we are engaged with them on resolution of the issue.

We will update once a solution has been identified and implemented.
Posted Feb 21, 2023 - 08:21 PST
Investigating
xMatters monitoring tools have identified a potential issue with xMatters Email Notification for some clients located in the North America region. We are currently investigating the issue and will update as information becomes available.

If you are also experiencing issues, or if you're not sure whether this issue impacts your service, please contact xMatters Client Assistance at https://support.xmatters.com/hc/en-us/requests/new - our support agents are waiting to help.
Posted Feb 21, 2023 - 08:19 PST
This incident affected: North America (Email Notifications).