Voice calls to China blocked by carriers
Incident Report for xMatters
Update
We are finalizing the technical solution we identified in October and working through the last of the product and architecture updates required. With the current code freezes in place until the end of the year and a reduced availability of some resources over the upcoming holiday season, our new expected implementation date is early in 2024.
Posted Dec 21, 2023 - 10:57 PST
Identified
We have identified a solution to this issue that will involve using one of the main Chinese carriers to more directly deliver voice calls to China. We have made significant progress in proving out the technical solution, and are moving ahead with the necessary product updates to adopt this approach. Given our current progress and planning, we expect to have a solution before the end of 2023.
Posted Oct 27, 2023 - 09:35 PDT
Investigating
We are currently unable to deliver voice calls to China due to phone providers blocking traffic from multiple sources. We continue to look for a resolution to this issue and are working closely with our suppliers but we cannot provide an estimate of when a solution will be available. Other delivery methods are still able to send notifications to Chinese users and voice calls to other countries in the Asia-Pacific region are unaffected,

For more information, see the accompanying article on the Support site at https://support.xmatters.com/hc/en-us/articles/17026765547547
Posted Aug 01, 2023 - 11:37 PDT
This incident affects: Asia Pacific (Voice Notifications).