All SMS traffic to the US and Canada is now being delivered through our secondary short code 66936. We are currently monitoring the situation to ensure the implementation is stable and that all services are restored.
Posted Sep 21, 2026 - 11:41 PDT
Investigating
xMatters has identified an issue with xMatters SMS Notification for some clients in All Regions to numbers in the United States and Canada from our short code 87961. We have failed over to our secondary short code 66936. We are currently investigating the issue and will update as information becomes available.
If you are also experiencing issues, or if you're not sure whether this issue impacts your service, please contact xMatters Client Assistance at https://support.xmatters.com/hc/en-us/requests/new - our support agents are waiting to help.
Posted Sep 21, 2026 - 11:14 PDT
This incident affects: North America (SMS Notifications), Europe, Middle East, and Africa (SMS Notifications), and Asia Pacific (SMS Notifications).