xMatters database upgrades - APAC region
Scheduled for May 6, 09:00 - 09:30 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 30, 2024 - 13:36 PDT
Scheduled
As part of our commitment to continuous improvement, we're always looking to upgrade our technologies to deliver the best possible features and functionality, including security updates, performance enhancements, and compatibility improvements.

The next items on our list are the database services that support our web user interface, integrations, reporting, and event and notification processing capabilities. We're upgrading these services on a region-by-region basis, which will cause a very brief (maximum of 120 seconds) interruption in service for each instance at some point during the scheduled maintenance window.

During the brief outage, customers will not be able to access the web user interface, inject new events, or receive or respond to notifications.

For the APAC region, these updates will take place between May 7-9, between the hours of 2am and 10am AEST.

For more information, see the maintenance notice on the xMatters support site.
Posted Apr 30, 2024 - 13:35 PDT
This scheduled maintenance affects: Asia Pacific (Web Interface, Email Notifications, SMS Notifications, Voice Notifications, Conferencing, Integration Platform, API, Mobile App).